Okay
  Public Ticket #1035591
SSL Warnings
Open

Comments

  •  2
    Michael Rimbach started the conversation

    Hello Support,

    we change our site to ssl. We have some issues with your template.

    1. in our functions.php you load the google fonts (specially raleway) with hardcoded http://fonts... please change it from "http://" to "//" (http / https independent)

    2. Under https://www.litano-coaching.de/kontakt/ the Maps Builder Shortcode is not working because of another hardcoded http. Please fix it.

    Error: Mixed Content: The page at 'https://www.litano-coaching.de/kontakt/' was loaded over HTTPS, but requested an insecure script 'http://maps.googleapis.com/maps/api/js?key=xxx&sensor=false'. This request has been blocked; the content must be served over HTTPS.

    Please fix these bugs asap. Thank you!

    Kind regards,
    Michael

    Attached files:  2017-01-25_11h44_30.png

  •  7
    sunil replied

    Hi,

    Our clients , 90% of them, use just http so we don't get these complaints.

    If you want us to fix it , you can send us your links with admin details and we can fix it for you.

    Thanks

  •  2
    Michael Rimbach replied

    Hi Support,

    always more people use ssl. So please fix your theme.
    We cant give you access to our production system. If you will not fix it, please send us a detailed howto so we can fix it (without overwriting you theme files and loose so the possibility to update the theme).

    Michael

  •  2
    Michael Rimbach replied

    Any news? Its urgent...

  •  2
    Michael Rimbach replied

    ???

  •  7
    sunil replied

    Hello,

    Sorry about the delay but really it doesn't lie in our scope please ask your programmer to do so.

    Regards

  •  2
    Enrico replied

    Hello, I have the same problem, have news about problem whith ssl?

  •  2
    Michael Rimbach replied

    Support did not answer! :(

  •  2
    Juanita replied

    This is not good as I'm going to have to switch to SSL also once I get a response on my mobile issues :(  Looks like I am going to have to dig into the code myself to figure that out as I have had no response either :(